Author Topic: Digital River uploads  (Read 44638 times)

vsorensen

  • Newbie
  • *
  • Posts: 5
    • View Profile
Digital River uploads
« on: August 26, 2008, 12:42:11 PM »
One thing that I've always been remiss in doing is keeping my Digital River store updated, because of the slow, wonky web interface they use (no direct FTP).  One of my existing products uses Capesoft's File Explorer to open and automate web sites through the DOM.  That might be a very useful addition to Build Automator, if it doesn't have that already. (I've been unable to install BA so far due to an issue with SetupBuilder).

Arnor Baldvinsson

  • Administrator
  • Jr. Member
  • *****
  • Posts: 65
    • View Profile
    • Email
Re: Digital River uploads
« Reply #1 on: August 26, 2008, 01:00:38 PM »
Hi Vinve,

One thing that I've always been remiss in doing is keeping my Digital River store updated, because of the slow, wonky web interface they use (no direct FTP).  One of my existing products uses Capesoft's File Explorer to open and automate web sites through the DOM.  That might be a very useful addition to Build Automator, if it doesn't have that already.

It doesn't.  This is certainly an interesting idea.  I have to admit that I have not used FE much but this would definitely be one thing that could be very useful.  Would you be willing to help me with testing and stuff when I get to this? 

(I've been unable to install BA so far due to an issue with SetupBuilder).

What problems are you having?  Do you mean that you have problems with the Build Automator install or that the Build Automator install has some problem with SetupBuilder?  Please let me know so I can look into it:)

Best regards,

Arnor Baldvinsson - Icetips Alta LLC

vsorensen

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Digital River uploads
« Reply #2 on: October 08, 2008, 11:38:10 AM »
> Would you be willing to help me with testing and stuff when I get to this?

Sure, although to date I haven't actually set anything up with BA yet.  Too many things sidetracking me.  (Obvious by my late reply, I'm sure).

> What problems are you having?  Do you mean that you have problems with the Build Automator install or that the Build Automator install has some problem with SetupBuilder?  Please let me know so I can look into it:)

It's SetupBuilder.  For some reason any installer built with SB has a 50/50 chance of crapping out on my system.  It's just on one PC that it happens, so I have no idea what the cause is.