Recent Posts

Pages: [1] 2 3 ... 10
1
General Discussion / Re: Using Variable in Paths
« Last post by wtmullican on December 23, 2011, 02:01:08 PM »
Beta 7
2
General Discussion / Re: Using Variable in Paths
« Last post by Arnor Baldvinsson on December 23, 2011, 12:32:52 PM »
Hi Terry,

What build of Build Automator are you using?  I _think_ this is fixed, but I can't find it in my notes.  Will look into it after the weekend:)

Best regards,

3
General Discussion / Using Variable in Paths
« Last post by wtmullican on December 23, 2011, 10:57:30 AM »
We did a quick test using a %Variable% for part of a file path.  This seems to work great for copy, delete and other simple commands, but not for Clarion Compile commands?  Should this work? 

4
Announcements / Registration closed due to spam
« Last post by Arnor Baldvinsson on March 25, 2010, 07:19:16 PM »
Hi all,

Despite everything we have tried, we get nothing but spam registrations and we have closed the registration for new members.  If you are a legitimate Build Automator user or if you are interested in Build Automator, please contact us here:  http://www.icetips.com/contactus.php

Best regards,
5
Ideas for Build Automator actions / Re: Setup Builder 7 Support
« Last post by Arnor Baldvinsson on January 18, 2010, 02:36:52 PM »
Hi Terry,

Need Release Support (example: sb7.exe /C "C:\SB_Work\MyInstall.sb7" /R "New" /L "C:\SB_Work\Logs")
Verify that it is checking for existence of LOG and resulting EXE.  If EXE doesn't exist, then error.  If LOG DOES exist, then error.
Also, ensure that the resulting EXE is deleted prior to compile, and the log file (if it exists) is deleted prior to compile.
All of these are important, or you can get false positives, OR false negatives.

I'll look into this right away. 

Best regards,
6
Ideas for Build Automator actions / Setup Builder 7 Support
« Last post by wtmullican on January 18, 2010, 01:53:33 PM »
Need Release Support (example: sb7.exe /C "C:\SB_Work\MyInstall.sb7" /R "New" /L "C:\SB_Work\Logs")
Verify that it is checking for existence of LOG and resulting EXE.  If EXE doesn't exist, then error.  If LOG DOES exist, then error.
Also, ensure that the resulting EXE is deleted prior to compile, and the log file (if it exists) is deleted prior to compile.
All of these are important, or you can get false positives, OR false negatives.

Thanks,
Terry Mullican
7
General Discussion / Re: Compile SetupBuilder
« Last post by smpete33 on December 04, 2009, 10:59:04 AM »
Arnor,

I dowloaded the new beta and discovered my maintenance plan had expired.  I renewed and tried using the new maintenance plan key, but the install still says my key has expired.  Does it take some time on your system for the new key to update?
8
General Discussion / Re: Compile SetupBuilder
« Last post by Arnor Baldvinsson on December 03, 2009, 03:31:32 PM »
Hi Shane,

Ok, this is fixed in my latest beta build which you can download from:

http://www.icetips.com/betas/BuildAutomatorInstallBETA%206.exe

It will automatically detect the variable in the path and get the correct SB version and everything works like a charm:)  Please check it out and let me know if you have any problems with it:)

Best regards,
9
General Discussion / Re: Compile SetupBuilder
« Last post by Arnor Baldvinsson on December 03, 2009, 03:15:14 PM »
Hi Shane,

Thanks for this - I think I have had this reported before.  I'll take a look at it right now and see what I can do about it:)

Best regards,
10
General Discussion / Compile SetupBuilder
« Last post by smpete33 on December 03, 2009, 02:45:46 PM »
If you attempt to use a variable in the path for the project file, the SetupBuilder compile action no longer works.  Once you use a variable, it no longer knows what version of SetupBuilder you are using and the action will fail.  Could we assign the version of setupbuilder in the options so variables can be used in this Action?

Thank you.
Pages: [1] 2 3 ... 10