The Build Automator Forums

General Category => General Discussion => Topic started by: smpete33 on December 03, 2009, 02:45:46 PM

Title: Compile SetupBuilder
Post by: smpete33 on December 03, 2009, 02:45:46 PM
If you attempt to use a variable in the path for the project file, the SetupBuilder compile action no longer works.  Once you use a variable, it no longer knows what version of SetupBuilder you are using and the action will fail.  Could we assign the version of setupbuilder in the options so variables can be used in this Action?

Thank you.
Title: Re: Compile SetupBuilder
Post by: Arnor Baldvinsson on December 03, 2009, 03:15:14 PM
Hi Shane,

Thanks for this - I think I have had this reported before.  I'll take a look at it right now and see what I can do about it:)

Best regards,
Title: Re: Compile SetupBuilder
Post by: Arnor Baldvinsson on December 03, 2009, 03:31:32 PM
Hi Shane,

Ok, this is fixed in my latest beta build which you can download from:

http://www.icetips.com/betas/BuildAutomatorInstallBETA%206.exe (http://www.icetips.com/betas/BuildAutomatorInstallBETA%206.exe)

It will automatically detect the variable in the path and get the correct SB version and everything works like a charm:)  Please check it out and let me know if you have any problems with it:)

Best regards,
Title: Re: Compile SetupBuilder
Post by: smpete33 on December 04, 2009, 10:59:04 AM
Arnor,

I dowloaded the new beta and discovered my maintenance plan had expired.  I renewed and tried using the new maintenance plan key, but the install still says my key has expired.  Does it take some time on your system for the new key to update?