Latest Comments

admin

In response to: Tech Stuff: "Failed to execute target process..."

admin

DaveB,

Thanks for your input! I’m including a link here to Microsoft Help and Support site that has information about how to enable/disable Data Execution Prevention (DEP) and also google search for Windows DEP :

http://support.microsoft.com/kb/875352
http://www.google.com/search?hl=en&source=hp&q=Windows+DEP&aq=f&oq=&aqi=g10

If you have any more resources about this, please feel free to post them here:)

Best regards,

 Permalink 10/09/09 @ 10:32
DaveB

In response to: Tech Stuff: "Failed to execute target process..."

DaveB

I have been struggling with this error for some time now and seem to have cured it.
The good people at Matrix Multimedia suggested to exclude the relevant .exe file from Windows DEP.
I did this and all seems well…..crossing fingers but it seems that windows XP is the culprit, presumable seeing the exe file as a rogue app then preventing it from running.
Adding it to the exclusion list seems to work.

 Permalink 10/09/09 @ 04:47
admin

In response to: Tech Stuff: "Failed to execute target process..."

admin

Hi Delwyn,

I’m afraid that I don’t have any further information on this error except what is in the links listed in the article. I have never seen this myself and never been able to duplicate it so I don’t really have any experience with it - fortunately I might add! If anyone who visits this page has additional information I hope you will post a comment here:)

Best regards,
Arnor

 Permalink 03/26/09 @ 19:44
Delwyn Smith

In response to: Tech Stuff: "Failed to execute target process..."

Delwyn Smith

I have the same problem as Jim and have tried the fix mentioned here, but also couldn’t see anywhere the option to unblock. Any other suggestgions gratefully received!

 Permalink 03/26/09 @ 18:25
Jim Curtis

In response to: Tech Stuff: "Failed to execute target process..."

Jim Curtis

I have programs that won’t launch and give the exact message “Failed to execute target process” (Error code 5) but my “General” tabs show no “Security” or text or option to unblock.
If anyone can help me I would appreciate it.
Thanks. Jim

 Permalink 06/13/08 @ 22:57
Contact / Help. ©2017 by Arnor Baldvinsson. free blog tool / green web hosting / FP.
Design & icons by N.Design Studio. Skin by Tender Feelings / Evo Factory.